<!DOCTYPE html><html lang=en-GB><head><meta charset=UTF-8><meta name=viewport id=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><link rel="shortcut icon" href=https://ebuzztt.com/wp-content/uploads/2016/01/favicon.png><link rel=pingback href=https://ebuzztt.com/xmlrpc.php><meta property=og:type content=article><meta property=og:image content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg><meta name=twitter:image content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg><meta property=og:url content=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><meta property=og:title content="Fay Ann Allegedly Removes Herself from Soca Monarch."><meta property=og:description content="Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch Competition. Ebuzztt.com has received information from reliable sources that the ISM directors did not give Lyons-Alvarez the OK she required to begin planning the 2020 edition of the often highly anticipated Fantastic Friday [&hellip;]"><meta name=twitter:card content=summary><meta name=twitter:url content=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><meta name=twitter:title content="Fay Ann Allegedly Removes Herself from Soca Monarch."><meta name=twitter:description content="Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch Competition. Ebuzztt.com has received information from reliable sources that the ISM directors did not give Lyons-Alvarez the OK she required to begin planning the 2020 edition of the often highly anticipated Fantastic Friday [&hellip;]"><title>Fay Ann Allegedly Removes Herself from Soca Monarch. | Ebuzztt</title><meta name=description content="Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch"><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><meta property=og:locale content=en_GB><meta property=og:type content=article><meta property=og:title content="Fay Ann Allegedly Removes Herself from Soca Monarch. | Ebuzztt"><meta property=og:description content="Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch"><meta property=og:url content=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><meta property=og:site_name content=Ebuzztt><meta property=article:publisher content=https://www.facebook.com/ebuzztt><meta property=article:tag content="carnival 2020"><meta property=article:section content="Ebuzz News"><meta property=article:published_time content=2020-01-15T02:48:48+00:00><meta property=article:modified_time content=2020-01-15T02:48:53+00:00><meta property=og:updated_time content=2020-01-15T02:48:53+00:00><meta property=og:image content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg><meta property=og:image:secure_url content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg><meta property=og:image:width content=1200><meta property=og:image:height content=600><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch"><meta name=twitter:title content="Fay Ann Allegedly Removes Herself from Soca Monarch. | Ebuzztt"><meta name=twitter:site content=@ebuzztt><meta name=twitter:image content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg><meta name=twitter:creator content=@ebuzztt> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ebuzztt.com/#website","url":"https://ebuzztt.com/","name":"Ebuzztt","description":"At the Pulse of Caribbean Entertainment","potentialAction":{"@type":"SearchAction","target":"https://ebuzztt.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/#primaryimage","url":"https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg","width":1200,"height":600},{"@type":"WebPage","@id":"https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/#webpage","url":"https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/","inLanguage":"en-GB","name":"Fay Ann Allegedly Removes Herself from Soca Monarch. | Ebuzztt","isPartOf":{"@id":"https://ebuzztt.com/#website"},"primaryImageOfPage":{"@id":"https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/#primaryimage"},"datePublished":"2020-01-15T02:48:48+00:00","dateModified":"2020-01-15T02:48:53+00:00","author":{"@id":"https://ebuzztt.com/#/schema/person/0ebafeda474b908893728adb6303b6c5"},"description":"Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch"},{"@type":["Person"],"@id":"https://ebuzztt.com/#/schema/person/0ebafeda474b908893728adb6303b6c5","name":"EBUZZTT","sameAs":[]}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Ebuzztt &raquo; Feed" href=https://ebuzztt.com/feed/ ><link rel=alternate type=application/rss+xml title="Ebuzztt &raquo; Comments Feed" href=https://ebuzztt.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="Ebuzztt &raquo; Fay Ann Allegedly Removes Herself from Soca Monarch. Comments Feed" href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/feed/ ><link rel=stylesheet id=wp-block-library-css  href='https://ebuzztt.com/wp-includes/css/dist/block-library/style.min.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=cookie-notice-front-css  href='https://ebuzztt.com/wp-content/plugins/cookie-notice/css/front.min.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=responsive-lightbox-nivo-css  href='https://ebuzztt.com/wp-content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.min.css?x35298&amp;ver=2.2.2' type=text/css media=all><link rel=stylesheet id=responsive-lightbox-nivo-default-css  href='https://ebuzztt.com/wp-content/plugins/responsive-lightbox/assets/nivo/themes/default/default.css?x35298&amp;ver=2.2.2' type=text/css media=all><link rel=stylesheet id=theiaPostSlider-css  href='https://ebuzztt.com/wp-content/plugins/theia-post-slider/css/font-theme.css?x35298&amp;ver=2.0.0' type=text/css media=all><style id=theiaPostSlider-inline-css>.theiaPostSlider_nav.fontTheme ._title, .theiaPostSlider_nav.fontTheme ._text{line-height:30px}.theiaPostSlider_nav.fontTheme ._button, .theiaPostSlider_nav.fontTheme ._button svg{color:#f09;fill:#f09}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:30px;line-height:30px}.theiaPostSlider_nav.fontTheme ._button ._2 svg{width:30px}.theiaPostSlider_nav.fontTheme ._button:hover, .theiaPostSlider_nav.fontTheme ._button:focus, .theiaPostSlider_nav.fontTheme ._button:hover svg, .theiaPostSlider_nav.fontTheme ._button:focus svg{color:#ff46b5;fill:#ff46b5}.theiaPostSlider_nav.fontTheme ._disabled, .theiaPostSlider_nav.fontTheme ._disabled svg{color:#7f7f7f !important;fill:#7f7f7f !important}</style><link rel=stylesheet id=theiaPostSlider-font-css  href='https://ebuzztt.com/wp-content/plugins/theia-post-slider/fonts/style.css?x35298&amp;ver=2.0.0' type=text/css media=all><link rel=stylesheet id=WPPAS_VBC_BNR_STYLE-css  href='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=ql-jquery-ui-css  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=reviewer-photoswipe-css  href='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?x35298&amp;ver=3.14.2' type=text/css media=all><link rel=stylesheet id=dashicons-css  href='https://ebuzztt.com/wp-includes/css/dashicons.min.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=reviewer-public-css  href='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?x35298&amp;ver=3.14.2' type=text/css media=all><link rel=stylesheet id=mvp-custom-style-css  href='https://ebuzztt.com/wp-content/themes/zox-news/style.css?x35298&amp;ver=5.3.2' type=text/css media=all><style id=mvp-custom-style-inline-css>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</style><link rel=stylesheet id=fontawesome-child-css  href='https://ebuzztt.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=mvp-custom-child-style-css  href='https://ebuzztt.com/wp-content/themes/zox-news-child/style.css?x35298&amp;ver=1.0.0' type=text/css media=all><link rel=stylesheet id=mvp-reset-css  href='https://ebuzztt.com/wp-content/themes/zox-news/css/reset.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=fontawesome-css  href='https://ebuzztt.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?x35298&amp;ver=5.3.2' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=mvp-fonts-css  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type=text/css media=all><link rel=stylesheet id=mvp-media-queries-css  href='https://ebuzztt.com/wp-content/themes/zox-news/css/media-queries.css?x35298&amp;ver=5.3.2' type=text/css media=all> <script src='https://ebuzztt.com/wp-includes/js/jquery/jquery.js?x35298&amp;ver=1.12.4-wp'></script> <script src='https://ebuzztt.com/wp-includes/js/jquery/jquery-migrate.min.js?x35298&amp;ver=1.4.1'></script> <script src='https://ebuzztt.com/wp-includes/js/plupload/moxie.min.js?x35298&amp;ver=1.3.5'></script> <script src='https://ebuzztt.com/wp-includes/js/plupload/plupload.min.js?x35298&amp;ver=2.1.9'></script> <script>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the bin.","error_uploading":"\u201c%s\u201d has failed to upload."};</script> <script src='https://ebuzztt.com/wp-includes/js/plupload/handlers.min.js?x35298&amp;ver=5.3.2'></script> <script>/*<![CDATA[*/var wppas_vbc_upload = {"ajaxurl":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","nonce":"44a2b37339","remove":"4c9c89e757","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=8ad6437504","flash_swf_url":"https:\/\/ebuzztt.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};/*]]>*/</script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?x35298&amp;ver=1.7.1'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/async.min.js?x35298&amp;ver=14.09.2014'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?x35298&amp;ver=2.0.4'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/tps.js?x35298&amp;ver=2.0.0'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/main.js?x35298&amp;ver=2.0.0'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?x35298&amp;ver=2.0.0'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/templates/js/advertising.js?x35298&amp;ver=5.3.2'></script> <link rel=https://api.w.org/ href=https://ebuzztt.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://ebuzztt.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://ebuzztt.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href='https://ebuzztt.com/?p=57608'><link rel=alternate type=application/json+oembed href="https://ebuzztt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Febuzztt.com%2Ffay-ann-allegedly-removes-herself-from-soca-monarch%2F"><link rel=alternate type=text/xml+oembed href="https://ebuzztt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Febuzztt.com%2Ffay-ann-allegedly-removes-herself-from-soca-monarch%2F&#038;format=xml"><meta property=fb:pages content=452802508100382>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-27187505-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27187505-1');</script> <meta property=fb:pages content=452802508100382><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <!--[if lte IE 9]><link rel=stylesheet type=text/css href=https://ebuzztt.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><meta name=onesignal content=wordpress-plugin> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://ebuzztt.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4827254-1951-440e-8520-7d73824626ec';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://ebuzztt.com";
oneSignal_options['path'] = "https://ebuzztt.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff0099';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#ffffff';
oneSignal_options['notifyButton']['colors']['badge.background'] = '#000000';
oneSignal_options['notifyButton']['colors']['badge.foreground'] = '#ffffff';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = '#ffffff';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ff0099';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff0099';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#CC3234';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#B2181A';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = '#ffffff';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=amphtml href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/amp/ ><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-57608 single-format-standard cookies-not-set theiaPostSlider_body wpb-js-composer js-comp-ver-5.6 vc_responsive"><div id=mvp-fly-wrap><div id=mvp-fly-menu-top class="left relative"><div class="mvp-fly-top-out left relative"><div class=mvp-fly-top-in><div id=mvp-fly-logo class="left relative"> <a href=https://ebuzztt.com/ ><img src=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-large.png alt=Ebuzztt data-rjs=2></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id=mvp-fly-menu-wrap><nav class="mvp-fly-nav-menu left relative"><div class=menu-main-container><ul id=menu-main class=menu><li id=menu-item-48811 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48811"><a href=https://ebuzztt.com/caribbean-buzz/ >Caribbean Buzz</a></li><li id=menu-item-48810 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48810"><a href=https://ebuzztt.com/international-buzz/ >International Buzz</a></li><li id=menu-item-53874 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53874"><a href=https://ebuzztt.com/fashion-buzz/ >Fashion Buzz</a></li><li id=menu-item-47209 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href=https://ebuzztt.com/contact/ >Contact Us</a></li></ul></div></nav></div><div id=mvp-fly-soc-wrap> <span class=mvp-fly-soc-head>Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href=https://www.facebook.com/ebuzztt target=_blank class="fa fa-facebook fa-2"></a></li><li><a href=https://twitter.com/ebuzztt target=_blank class="fa fa-twitter fa-2"></a></li><li><a href=https://www.pinterest.com/EBUZZTT/ target=_blank class="fa fa-pinterest-p fa-2"></a></li><li><a href=https://instagram.com/ebuzztt target=_blank class="fa fa-instagram fa-2"></a></li><li><a href=https://plus.google.com/u/0/104314619676909199638 target=_blank class="fa fa-google-plus fa-2"></a></li><li><a href=https://www.youtube.com/user/etceterabuzz target=_blank class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id=mvp-site class="left relative"><div id=mvp-search-wrap><div id=mvp-search-box><form method=get id=searchform action=https://ebuzztt.com/ > <input type=text name=s id=s value=Search onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'> <input type=hidden id=searchsubmit value=Search></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id=mvp-site-wall class="left relative"><div id=mvp-site-main class="left relative"><header id=mvp-main-head-wrap class="left relative"><nav id=mvp-main-nav-wrap class="left relative"><div id=mvp-main-nav-top class="left relative"><div class=mvp-main-box><div id=mvp-nav-top-wrap class="left relative"><div class="mvp-nav-top-right-out left relative"><div class=mvp-nav-top-right-in><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class=mvp-nav-top-left><div class=mvp-nav-soc-wrap> <a href=https://www.facebook.com/ebuzztt target=_blank><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href=https://twitter.com/ebuzztt target=_blank><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href=https://instagram.com/ebuzztt target=_blank><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href=https://www.youtube.com/user/etceterabuzz target=_blank><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class=mvp-nav-top-left-in><div class="mvp-nav-top-mid left relative" itemscope itemtype=http://schema.org/Organization> <a class=mvp-nav-logo-reg itemprop=url href=https://ebuzztt.com/ ><img itemprop=logo src=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-largeW-1.png alt=Ebuzztt data-rjs=2></a> <a class=mvp-nav-logo-small href=https://ebuzztt.com/ ><img src=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-large.png alt=Ebuzztt data-rjs=2></a><h2 class="mvp-logo-title">Ebuzztt</h2><div class="mvp-drop-nav-title left"><h4>Fay Ann Allegedly Removes Herself from Soca Monarch.</h4></div></div></div></div></div></div><div class=mvp-nav-top-right> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id=mvp-main-nav-bot class="left relative"><div id=mvp-main-nav-bot-cont class=left><div class=mvp-main-box><div id=mvp-nav-bot-wrap class=left><div class="mvp-nav-bot-right-out left"><div class=mvp-nav-bot-right-in><div class="mvp-nav-bot-cont left"><div class=mvp-nav-bot-left-out><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class=mvp-nav-bot-left-in><div class="mvp-nav-menu left"><div class=menu-main-container><ul id=menu-main-1 class=menu><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48811"><a href=https://ebuzztt.com/caribbean-buzz/ >Caribbean Buzz</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg 1000w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Fay Ann Allegedly Removes Herself from Soca Monarch.</p></a></li><li><a href=https://ebuzztt.com/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Nessa Preppy Runs Her World and She’s About to Take Over Yours!</p></a></li><li><a href=https://ebuzztt.com/machel-announces-2020-will-see-the-end-of-machel-monday-2/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Machel Announces 2020 Will See The End of &#8220;Machel Monday.&#8221;</p></a></li><li><a href=https://ebuzztt.com/problem-child-refuses-pic-tells-lucozade-to-cut-the-cheque/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2018/10/Problem-Child-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2018/10/Problem-Child-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2018/10/Problem-Child-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Problem Child Refuses Pic, Tells Lucozade to Cut The Cheque!</p></a></li><li><a href=https://ebuzztt.com/vghn-releases-ep-today-ahead-of-debut-album-release-in-april/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/12/A785F84B-310F-45F9-8625-3BE1FF18F8DD-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/A785F84B-310F-45F9-8625-3BE1FF18F8DD-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/12/A785F84B-310F-45F9-8625-3BE1FF18F8DD-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>V’ghn Releases EP Today, Ahead of Debut Album Release in April.</p></a></li></ul></div></div></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48810"><a href=https://ebuzztt.com/international-buzz/ >International Buzz</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://ebuzztt.com/yes-rihannas-still-got-it-heres-how-we-know/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2017/12/Rihanna-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2017/12/Rihanna-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2017/12/Rihanna-1000x600.jpg 1000w, https://ebuzztt.com/wp-content/uploads/2017/12/Rihanna-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Yes, Rihanna&#8217;s Still Got it! Here&#8217;s How We Know.</p></a></li><li><a href=https://ebuzztt.com/kanye-west-gives-jamaica-a-2-hour-long-sunday-service-brings-jesus-front-and-centre/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/10/Kanye-West-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/10/Kanye-West-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2019/10/Kanye-West-1000x600.jpg 1000w, https://ebuzztt.com/wp-content/uploads/2019/10/Kanye-West-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Kanye West Gives Jamaica A 2 Hour Long Sunday Service; Brings Jesus Front and Centre.</p></a></li><li><a href=https://ebuzztt.com/basement-bunkin-to-bet-red-carpet-vybin-young-devyns-taking-hers/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/10/cropped-3D22836E-BA19-4318-AF9B-C756FBC2918A-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/10/cropped-3D22836E-BA19-4318-AF9B-C756FBC2918A-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/10/cropped-3D22836E-BA19-4318-AF9B-C756FBC2918A-1000x600.png 1000w, https://ebuzztt.com/wp-content/uploads/2019/10/cropped-3D22836E-BA19-4318-AF9B-C756FBC2918A-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Basement Bunkin’ To BET Red Carpet Vybin’. Young Devyn’s Taking Hers!</p></a></li><li><a href=https://ebuzztt.com/grammy-collectors-third-world-stays-atop-the-charts-with-new-jr-gong-produced-album/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/09/cropped-69C564A2-7105-4AF9-8493-6F8E4D2CF942-400x240.jpeg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/09/cropped-69C564A2-7105-4AF9-8493-6F8E4D2CF942-400x240.jpeg 400w, https://ebuzztt.com/wp-content/uploads/2019/09/cropped-69C564A2-7105-4AF9-8493-6F8E4D2CF942-1000x600.jpeg 1000w, https://ebuzztt.com/wp-content/uploads/2019/09/cropped-69C564A2-7105-4AF9-8493-6F8E4D2CF942-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Grammy Collectors, Third World Stays Atop the Charts With New &#8216;Jr. Gong&#8217; Produced Album.</p></a></li><li><a href=https://ebuzztt.com/is-azaelia-banks-crazy-doesnt-she-know-the-caribbean-will-come-for-her-video-inside/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2017/12/cropped-Rihanna-1-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2017/12/cropped-Rihanna-1-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2017/12/cropped-Rihanna-1-1000x600.jpg 1000w, https://ebuzztt.com/wp-content/uploads/2017/12/cropped-Rihanna-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Is Azaelia Banks Crazy? Doesn&#8217;t She Know The Caribbean Will Come For Her? VIDEO INSIDE.</p></a></li></ul></div></div></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53874"><a href=https://ebuzztt.com/fashion-buzz/ >Fashion Buzz</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://ebuzztt.com/rihanna-goes-monochromatic-and-the-worlds-buzzing/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/12/6AF1A625-4F5C-4942-A519-A45DA2F47BA5-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/6AF1A625-4F5C-4942-A519-A45DA2F47BA5-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/12/6AF1A625-4F5C-4942-A519-A45DA2F47BA5-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Rihanna Goes Monochromatic and the World’s Buzzing.</p></a></li><li><a href=https://ebuzztt.com/shenseaas-closet-a-fashion-look-book-of-the-caribbean-stars-hottest-looks/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/09/cropped-7FFE73A4-31BF-49DD-B793-08E1E37884C0-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/09/cropped-7FFE73A4-31BF-49DD-B793-08E1E37884C0-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/09/cropped-7FFE73A4-31BF-49DD-B793-08E1E37884C0-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Shenseaa’s Closet. A Fashion Look book of the Caribbean Star’s Hottest Looks.</p></a></li><li><a href=https://ebuzztt.com/menswear-designer-ecliff-elie-isnt-all-fashion-he-shows-heart-too-in-latest-move/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/07/cropped-BE661FA5-5D8C-4496-A786-3A3A38FB3880-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/07/cropped-BE661FA5-5D8C-4496-A786-3A3A38FB3880-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/07/cropped-BE661FA5-5D8C-4496-A786-3A3A38FB3880-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Menswear Designer Ecliff Elie Isn’t All Fashion. He Shows Heart Too in Latest Move.</p></a></li><li><a href=https://ebuzztt.com/ricardo-drue-makes-statement-at-soka-in-moka/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/01/5A024A39-C473-42D8-BC6A-E5BF64BEB458-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/01/5A024A39-C473-42D8-BC6A-E5BF64BEB458-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2019/01/5A024A39-C473-42D8-BC6A-E5BF64BEB458-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Ricardo Drue Makes Statement at Soka In Moka</p></a></li><li><a href=https://ebuzztt.com/patrice-roberts-is-serving-up-those-looks-have-you-seen-her/ ><div class=mvp-mega-img><img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2018/11/Ecliff-Elie-3-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2018/11/Ecliff-Elie-3-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2018/11/Ecliff-Elie-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></div><p>Patrice Roberts Is Serving Up Those Looks. Have You Seen Her?</p></a></li></ul></div></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href=https://ebuzztt.com/contact/ >Contact Us</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id=mvp-main-body-wrap class="left relative"><article id=mvp-article-wrap itemscope itemtype=http://schema.org/NewsArticle><meta itemscope itemprop=mainEntityOfPage  itemType=https://schema.org/WebPage itemid=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ ><div id=mvp-article-cont class="left relative"><div class=mvp-main-box><div id=mvp-post-main class="left relative"><header id=mvp-post-head class="left relative"><h3 class="mvp-post-cat left relative"><a class=mvp-post-cat-link href=https://ebuzztt.com/caribbean-buzz/ ><span class="mvp-post-cat left">Caribbean Buzz</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Fay Ann Allegedly Removes Herself from Soca Monarch.</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class=mvp-post-date>8 hours ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop=datePublished datetime=2020-01-14>14th January 2020</time></span><meta itemprop=dateModified content=2020-01-14></div><div class="mvp-author-info-name left relative" itemprop=author itemscope itemtype=https://schema.org/Person><p>By</p> <span class="author-name vcard fn author" itemprop=name><a href=https://ebuzztt.com/author/aba/ title="Posts by EBUZZTT" rel=author>EBUZZTT</a></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class=mvp-post-main-in><div id=mvp-post-content class="left relative"><div id=mvp-post-feat-img class="left relative mvp-post-feat-img-wide2" itemprop=image itemscope itemtype=https://schema.org/ImageObject> <img width=1200 height=600 src=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg class="attachment- size- wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI.jpg 1200w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-300x150.jpg 300w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-768x384.jpg 768w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1024x512.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"><meta itemprop=url content=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg><meta itemprop=width content=1000><meta itemprop=height content=600></div><div id=mvp-content-wrap class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/&amp;t=Fay Ann Allegedly Removes Herself from Soca Monarch.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-post-soc-fb> <i class="fa fa-2 fa-facebook" aria-hidden=true></i></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Fay Ann Allegedly Removes Herself from Soca Monarch. -&amp;url=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-post-soc-twit> <i class="fa fa-2 fa-twitter" aria-hidden=true></i></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/&amp;media=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg&amp;description=Fay Ann Allegedly Removes Herself from Soca Monarch.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-post-soc-pin> <i class="fa fa-2 fa-pinterest-p" aria-hidden=true></i></li> </a> <a href="mailto:?subject=Fay Ann Allegedly Removes Herself from Soca Monarch.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/"><li class=mvp-post-soc-email> <i class="fa fa-2 fa-envelope" aria-hidden=true></i></li> </a> <a href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/#respond><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden=true></i></li> </a></ul></div><div id=mvp-soc-mob-wrap><div class="mvp-soc-mob-out left relative"><div class=mvp-soc-mob-in><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/&amp;t=Fay Ann Allegedly Removes Herself from Soca Monarch.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-soc-mob-fb> <i class="fa fa-facebook" aria-hidden=true></i><span class=mvp-soc-mob-fb>Share</span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Fay Ann Allegedly Removes Herself from Soca Monarch. -&amp;url=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-soc-mob-twit> <i class="fa fa-twitter" aria-hidden=true></i><span class=mvp-soc-mob-fb>Tweet</span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/&amp;media=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-1000x600.jpg&amp;description=Fay Ann Allegedly Removes Herself from Soca Monarch.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-soc-mob-pin> <i class="fa fa-pinterest-p" aria-hidden=true></i></li> </a> <a href="whatsapp://send?text=Fay Ann Allegedly Removes Herself from Soca Monarch. https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/"><div class=whatsapp-share><span class=whatsapp-but1><li class=mvp-soc-mob-what> <i class="fa fa-whatsapp" aria-hidden=true></i></li> </a> <a href="mailto:?subject=Fay Ann Allegedly Removes Herself from Soca Monarch.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/"><li class=mvp-soc-mob-email> <i class="fa fa-envelope-o" aria-hidden=true></i></li> </a> <a href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/#respond><li class="mvp-soc-mob-com mvp-com-click"> <i class="fa fa-comment-o" aria-hidden=true></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden=true></i></div></div></div><div class=mvp-post-soc-in><div id=mvp-content-body class="left relative"><div id=mvp-content-body-top class="left relative"><div id=mvp-content-main class="left relative"><div class="pz_cont paszone-container-47867  top_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate511074821 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=14130327802001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate511074821 = $(".wppasrotate511074821").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate511074821").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate511074821").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate511074821>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate511074821.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div id=tps_slideContainer_57608 class=theiaPostSlider_slides><div class=theiaPostSlider_preloadedSlide><p class=has-drop-cap>Fay Ann Lyons has allegedly bowed out of her previous involvement with the production and creative execution of the International Soca Monarch Competition. <br><br>Ebuzztt.com has received information from reliable sources that the ISM directors did not give Lyons-Alvarez the OK she required to begin planning the 2020 edition of the often highly anticipated Fantastic Friday soca showcase. <br><br>Already many Caribbean artistes are in Trinidad and Tobago, hopeful that their presence will auger well for their chances in securing a place in the Finals of the International Soca Monarch event. Grenada’s Mr. Killa is the reigning Power Soca Monarch King while Trinidad and Tobago’s Swappi is the Groovy Soca Monarch King of 2019. <br><br>Efforts to reach Lyons Alvarez for immediate comment on the matter proved futile on Tuesday evening.</p><p> In 2019, standing at the helm of what many saw as a competition on its way out, Lyons-Alvarez and her team delved in hard, in the end delivering a pretty good event that gave many hope that the International Soca Monarch competition could return to the mammoth Fantastic Friday event it once was. <br></p><p>Over the years, there was a substantial decline in patron attendance, this as several top tiered artistes bowed out of the event for one reason or another.</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p></p><div class="pz_cont paszone-container-47867  bottom_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2106895760 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=17517526772001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2106895760 = $(".wppasrotate2106895760").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2106895760").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2106895760").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate2106895760>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2106895760.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_57608&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:false,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/ebuzztt.com\/fay-ann-allegedly-removes-herself-from-soca-monarch\/&quot;,&quot;postId&quot;:57608,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide=&quot;&quot;></div></div><div id=mvp-content-bot class=left><div class=mvp-post-tags> <span class=mvp-post-tags-header>Related Topics:</span><span itemprop=keywords><a href=https://ebuzztt.com/tag/carnival-2020/ rel=tag>carnival 2020</a></span></div><div class=posts-nav-link></div><div id=mvp-prev-next-wrap class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href=https://ebuzztt.com/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours/ rel=bookmark><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class=mvp-prev-cont-in><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Nessa Preppy Runs Her World and She’s About to Take Over Yours!</p></div></div></div></div> </a></div></div><div class=mvp-org-wrap itemprop=publisher itemscope itemtype=https://schema.org/Organization><div class=mvp-org-logo itemprop=logo itemscope itemtype=https://schema.org/ImageObject> <img src=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-largeW-1.png><meta itemprop=url content=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-largeW-1.png></div><meta itemprop=name content=Ebuzztt></div></div></div><div class=mvp-cont-read-wrap><div id=mvp-related-posts class="left relative"><h4 class="mvp-widget-home-title"> <span class=mvp-widget-home-title>You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href=https://ebuzztt.com/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-400x240.png class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-80x80.png class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-80x80.png 80w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>Nessa Preppy Runs Her World and She’s About to Take Over Yours!</p></div></li> </a> <a href=https://ebuzztt.com/machel-announces-2020-will-see-the-end-of-machel-monday-2/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-400x240.jpg class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>Machel Announces 2020 Will See The End of &#8220;Machel Monday.&#8221;</p></div></li> </a> <a href=https://ebuzztt.com/voicey-reigns-three-time-soca-monarch-king-penetrates-carnival-2020/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-400x240.png class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-400x240.png 400w, https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-80x80.png class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-80x80.png 80w, https://ebuzztt.com/wp-content/uploads/2020/01/2C9158E5-D86A-448D-9FE3-32C1A5DE64A9-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>&#8216;Voicey&#8217; Reigns. Three Time Soca Monarch King Penetrates Carnival 2020.</p></div></li> </a></ul></div><div id=mvp-comments-button class="left relative mvp-com-click"> <span class=mvp-comment-but-text>Click to comment</span></div><div id=comments class="mvp-com-click-id-57608 mvp-com-click-main"><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class=mvp-widget-home-title>Leave a Reply</span></h4> <small><a rel=nofollow id=cancel-comment-reply-link href=/fay-ann-allegedly-removes-herself-from-soca-monarch/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://ebuzztt.com/wp-comments-post.php method=post id=commentform class=comment-form><span class=agree-comment-policy>You have to agree to the comment policy.</span><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=text value size=30 maxlength=100 required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=text value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=57608 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=be4babd7b4></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=67></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div></div><div id=mvp-post-add-box><div id=mvp-post-add-wrap class="left relative"><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class=mvp-post-cat-link href=https://ebuzztt.com/caribbean-buzz/ ><span class="mvp-post-cat left">Caribbean Buzz</span></a></h3><h1 class="mvp-post-title left">Nessa Preppy Runs Her World and She’s About to Take Over Yours!</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class=mvp-post-date>18 hours ago</span><p>on</p> <span class=mvp-post-date>14th January 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop=name><a href=https://ebuzztt.com/author/aba/ title="Posts by EBUZZTT" rel=author>EBUZZTT</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width=1024 height=512 src=https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57.png class="attachment- size- wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57.png 1024w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-300x150.png 300w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-768x384.png 768w" sizes="(max-width: 1024px) 100vw, 1024px"></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class="pz_cont paszone-container-47867  top_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate188267235 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=741486752001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate188267235 = $(".wppasrotate188267235").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate188267235").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate188267235").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate188267235>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate188267235.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div id=tps_slideContainer_57600 class=theiaPostSlider_slides><div class=theiaPostSlider_preloadedSlide><p class=has-drop-cap>There’s no stopping an entertainer who’s calling has, and will always be just that. Nessa Preppy, one of Trinidad and Tobago’s powerful female entertainers of this time, understands this better than anyone else. She’s created her own space in the Soca music business and like clockwork, she’s got something brand new that’s already grabbing everyone’s attention.<br><br> ‘Party With Preppy’ was launched on January 5 . It’s a web series that’s viewable to global audiences via the artist’s IGTV platform. Already, Nessa’s been applauded for the project by thousands around the world who’ve been following the series every step of the way. The artist has some 186,000 Instagram followers. “Within 24 hours of uploading the very first episode, about 20,000 people locked in and viewed it,” said Nessa excitedly. She’s happy to be able to do something that’s pretty unique in the Soca business. ‘Party With Preppy’ details Nessa’s everyday experiences as an artist, shining the spotlight on her authentic vibe and the fans who make her the Caribbean celebrity she’s quickly becoming.</p><p class=has-drop-cap><br>Catering to fans worldwide, the young, attractive female artist says she knows that now, more than ever, audiences want more insight into the lives of entertainers. “It’s a very different time. People want real life situations and they want it in real time,” she said, explaining that she feels that element of reality is what has attracted fans in Belize, the Bahamas and Toronto- locations where the first episode of ‘Party with Preppy’ were recorded.</p><p>The singer who has collaborated with Patrice Roberts this season on a track called, ‘Splash’ and even St. Lucia’s Motto, on a single called, ‘Toat No Feelings,’ is experiencing a career adventure like she’s never experienced. With her music receiving overwhelming love, Preppy is pushing the envelope, fearlessly challenging the norm and enjoying it every step of the way.<br></p><p>Check out Nessa’s social media platforms @nessapreppy and stay up to date with her as she takes you on her authentic life journey. <br></p><h4>Check out episode 1 of Party with Preppy!</h4><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class=wp-block-embed__wrapper><blockquote class=instagram-media data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B69fX0lBSU6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version=12 style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style=padding:16px;> <a href="https://www.instagram.com/tv/B69fX0lBSU6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target=_blank><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width=50px height=50px viewBox="0 0 60 60" version=1.1 xmlns=https://www.w3.org/2000/svg xmlns:xlink=https://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill=none fill-rule=evenodd><g transform="translate(-511.000000, -20.000000)" fill=#000000><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B69fX0lBSU6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target=_blank>#PartyWithPreppy what better way to start off 2020. Join in on the journey with me and get a behind the scenes look of what really goes down. “Party With Preppy &#8211; Webisode 1” the reality web series is now available. 🤯 #PullUp #Splash #ToatNoFeelings #Cupid #Bubble #TooBad #BounceIt</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nessapreppy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target=_blank> Nessa Preppy 🇹🇹🇩🇪</a> (@nessapreppy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime=2020-01-06T02:11:41+00:00>Jan 5, 2020 at 6:11pm PST</time></p></div></blockquote><script async src=//www.instagram.com/embed.js></script> </div></figure></div></div><div class="theiaPostSlider_footer _footer"></div><p></p></p><div class="pz_cont paszone-container-47867  bottom_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate413677272 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=2856897952001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate413677272 = $(".wppasrotate413677272").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate413677272").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate413677272").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate413677272>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate413677272.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_57600&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:false,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/ebuzztt.com\/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours\/&quot;,&quot;postId&quot;:57600,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide=&quot;&quot;></div></div><div class=mvp-post-add-link> <a href=https://ebuzztt.com/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours/ rel=bookmark><span class=mvp-post-add-link-but>Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class=mvp-post-cat-link href=https://ebuzztt.com/caribbean-buzz/ ><span class="mvp-post-cat left">Caribbean Buzz</span></a></h3><h1 class="mvp-post-title left">Machel Announces 2020 Will See The End of &#8220;Machel Monday.&#8221;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class=mvp-post-date>3 days ago</span><p>on</p> <span class=mvp-post-date>11th January 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop=name><a href=https://ebuzztt.com/author/aba/ title="Posts by EBUZZTT" rel=author>EBUZZTT</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width=1024 height=512 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano.jpg class="attachment- size- wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano.jpg 1024w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-300x150.jpg 300w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-768x384.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class="pz_cont paszone-container-47867  top_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate928580101 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=7191114912001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate928580101 = $(".wppasrotate928580101").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate928580101").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate928580101").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate928580101>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate928580101.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div id=tps_slideContainer_57569 class=theiaPostSlider_slides><div class=theiaPostSlider_preloadedSlide><p class=has-drop-cap>This will be the grand finale. Machel Montano has announced that this year will see the end of his Machel Monday concert event, a blockbuster carnival showcase that many anticipate annually. He made the announcement on Saturday night at the Black 2 Blue fete held at the Brian Lara Stadium in Tarouba.</p><div class=wp-block-image><figure class="alignright size-large is-resized"><img src=https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-20.05.53.png alt class=wp-image-57573 width=298 height=417 srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-20.05.53.png 417w, https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-20.05.53-215x300.png 215w" sizes="(max-width: 298px) 100vw, 298px"><figcaption>Machel has delivered Machel Monday since 2011.</figcaption></figure></div><p>Machel who has dubbed himself, The Monk, maintains his status as the King of Soca. Already, ahead of the upcoming Carnival season in T&amp;T, Montano has released several powerful Soca tracks, among them, &#8216;Play Harder&#8217;, &#8216;Stink Behaviour&#8217;, &#8216;Brace&#8217; and &#8216;Super Soca,&#8217; which features incarcerated dancehall artist, Vybz Kartel. His announcement ahead of what will be the 10th anniversary of the carnival concert event, comes at a time when many have been up in arms over recent talk of the brand&#8217;s frequent employment of dancehall artistes on the cast. Montano has not commented on the issue. Many argue that &#8216;local dancehall&#8217; artistes should be allowed to penetrate the carnival fete circuit, saying that if Montano, as the King of Soca, has, for many years, seen it fit to hire artistes of other genres, including dancehall, to perform at his event, they do not see why local dancehall artistes such as Prince Swanny, Trinidad Killa and the slate of others, should not be included.</p><p>Over the past ten years, Machel Monday has brought international acts like Pitbull, Ashanti, French Montana, Angela Hunte, Fatman Scoop, Hood Celebrity, Spice, Beenie Man, Supa Cat, Bounty Killa and countless others to Machel Monday. His announcement on Saturday night came with an expression that at 45-years of age, he is happy.</p><div class="wp-block-image is-style-circle-mask"><figure class="alignleft size-large is-resized"><img src=https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-19.59.40.png alt class=wp-image-57571 width=251 height=244 srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-19.59.40.png 451w, https://ebuzztt.com/wp-content/uploads/2020/01/Screenshot-2020-01-11-19.59.40-300x292.png 300w" sizes="(max-width: 251px) 100vw, 251px"><figcaption>Machel with love interest, Renee Butcher.</figcaption></figure></div><p>Montano is revered in Trinidad and Tobago as the best to have ever done Soca music. He has mounted stages worldwide at major events including OVO Fest, Coachella and at the TIDAL benefit concert with the internationally acclaimed, DJ Khaled. Montano has, in most recent time, shown fans another side of himself with expressions of meditation and spirituality that often comes with deep soul searching. His spiritual and reflective journey has been supported by life partner, Renee Butcher.</p><h4>Check out Machel&#8217;s Back 2 Blue announcement:</h4><figure class=wp-block-video><video controls src=https://ebuzztt.com/wp-content/uploads/2020/01/trim.F303A36E-212E-4274-B7E0-6F5C9E8133C7.mov></video></figure></div></div><div class="theiaPostSlider_footer _footer"></div><p></p></p><div class="pz_cont paszone-container-47867  bottom_pas " id=paszonecont_47867 style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47867 " id=47867 style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate748093079 paszoneholder-47867" style ><div class="pasli pasli-57148 "  data-duration=6000 bid=57148 aid=47867><a class=wppaslink href=https://ebuzztt.com/ads/etcetera-the-company-leaderboard-ad/article-leaderboard-728x90/0 target=_blank rel=nofollow><img src="https://ebuzztt.com/wp-content/uploads/2019/09/ETCETERA-THE-COLEADERBOARD-728-X90-3.jpg?x35298&amp;pas=10566269172001151026" alt="Etcetera The Company Leaderboard Ad" border=0></a></div><div class="pasli pasli-57587 placeholder" style="width:728px; height:90px;" data-duration=8000 bid=57587 aid=47867></div><div class="pasli pasli-53660 placeholder" style="width:px; height:px;" data-duration=8000 bid=53660 aid=47867></div></div></div></div><script>jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate748093079 = $(".wppasrotate748093079").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate748093079").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate748093079").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate748093079>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate748093079.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://ebuzztt.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_57569&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:false,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/ebuzztt.com\/machel-announces-2020-will-see-the-end-of-machel-monday-2\/&quot;,&quot;postId&quot;:57569,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-caret-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide=&quot;&quot;></div></div><div class=mvp-post-add-link> <a href=https://ebuzztt.com/machel-announces-2020-will-see-the-end-of-machel-monday-2/ rel=bookmark><span class=mvp-post-add-link-but>Continue Reading</span></a></div></div></div></div></div></div></div></div><div id=mvp-side-wrap class="left relative theiaStickySidebar"><section id=wppas_custom_widgets-11 class="mvp-side-widget eBuzz"><div class="pz_cont paszone-container-47866   " id=paszonecont_47866 style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="eBuzz paszone-47866 " id=47866 style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-47866" style ><div class="pasli pasli-52582 "  data-duration=8000 bid=52582 aid=47866><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-1221639103954207 data-ad-slot=3487427265></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></section><section id=mvp_tabber_widget-4 class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class=mvp-feat-col-tab><a href=#mvp-tab-col1><span class=mvp-feat1-list-but>Latest</span></a></li><li><a href=#mvp-tab-col2><span class=mvp-feat1-list-but>Popular</span></a></li></ul></div><div id=mvp-tab-col1 class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href=https://ebuzztt.com/fay-ann-allegedly-removes-herself-from-soca-monarch/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2018/06/FAY-ANN-AND-BUNJI-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Caribbean Buzz</span><span class="mvp-cd-date left relative">8 hours ago</span></div><h2>Fay Ann Allegedly Removes Herself from Soca Monarch.</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/nessa-preppy-runs-her-world-and-shes-about-to-take-over-yours/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-80x80.png class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-80x80.png 80w, https://ebuzztt.com/wp-content/uploads/2020/01/38C2C3BA-3392-4788-8407-BC627BBEDC57-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Caribbean Buzz</span><span class="mvp-cd-date left relative">18 hours ago</span></div><h2>Nessa Preppy Runs Her World and She’s About to Take Over Yours!</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/fay-ann-enters-carnival-2020-with-pure-fire-she-dives/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-80x80.png class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-80x80.png 80w, https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">2 days ago</span></div><h2>Fay Ann Enters Carnival 2020 With Pure Fire. She Dives!</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/machel-announces-2020-will-see-the-end-of-machel-monday-2/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Caribbean Buzz</span><span class="mvp-cd-date left relative">3 days ago</span></div><h2>Machel Announces 2020 Will See The End of &#8220;Machel Monday.&#8221;</h2></div></div></div></div> </a></div><div id=mvp-tab-col2 class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href=https://ebuzztt.com/trinidad-and-tobago-says-hell-no-to-local-dancehall-in-carnival/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">7 days ago</span></div><h2>Trinidad and Tobago Says &#8216;Hell No&#8217; to Local Dancehall in Carnival.</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/for-the-love-of-country-soca-artist-and-radio-personality-speaks-out/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2019/12/Gun-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/Gun-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2019/12/Gun-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">2 weeks ago</span></div><h2>For the Love of Country. Soca Artist and Radio Personality Speaks Out.</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/machel-announces-2020-will-see-the-end-of-machel-monday-2/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2020/01/Machel-Montano-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Caribbean Buzz</span><span class="mvp-cd-date left relative">3 days ago</span></div><h2>Machel Announces 2020 Will See The End of &#8220;Machel Monday.&#8221;</h2></div></div></div></div> </a> <a href=https://ebuzztt.com/fay-ann-enters-carnival-2020-with-pure-fire-she-dives/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-80x80.png class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-80x80.png 80w, https://ebuzztt.com/wp-content/uploads/2017/01/fay-ann-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">2 days ago</span></div><h2>Fay Ann Enters Carnival 2020 With Pure Fire. She Dives!</h2></div></div></div></div> </a></div></div></div></section></div></div></div><div id=mvp-post-more-wrap class="left relative"><h4 class="mvp-widget-home-title"> <span class=mvp-widget-home-title>Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href=https://ebuzztt.com/trinidad-and-tobago-says-hell-no-to-local-dancehall-in-carnival/ rel=bookmark><li><div class="mvp-post-more-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-400x240.jpg class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-80x80.jpg class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2020/01/Trinidad-Killa-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">7 days ago</span></div><p>Trinidad and Tobago Says &#8216;Hell No&#8217; to Local Dancehall in Carnival.</p></div></li> </a> <a href=https://ebuzztt.com/destras-me-gusta-popular-today-more-than-ever-heres-why/ rel=bookmark><li><div class="mvp-post-more-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-400x240.jpg class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-80x80.jpg class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2019/11/DESTRA-AND-ALI-KHAN-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">2 months ago</span></div><p>Destra&#8217;s &#8216;Me Gusta&#8217;, Popular Today More than Ever. Here&#8217;s Why!</p></div></li> </a> <a href=https://ebuzztt.com/for-the-love-of-country-soca-artist-and-radio-personality-speaks-out/ rel=bookmark><li><div class="mvp-post-more-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/12/Gun-400x240.jpg class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/Gun-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2019/12/Gun-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2019/12/Gun-80x80.jpg class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/Gun-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2019/12/Gun-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">2 weeks ago</span></div><p>For the Love of Country. Soca Artist and Radio Personality Speaks Out.</p></div></li> </a> <a href=https://ebuzztt.com/jamaican-dancehall-artist-konshens-bares-it-all-admits-he-fuked-up-his-life/ rel=bookmark><li><div class="mvp-post-more-img left relative"> <img width=400 height=240 src=https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-400x240.jpg class="mvp-reg-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-400x240.jpg 400w, https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px">		<img width=80 height=80 src=https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-80x80.jpg class="mvp-mob-img wp-post-image" alt srcset="https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-80x80.jpg 80w, https://ebuzztt.com/wp-content/uploads/2019/12/Konshens-and-wife-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ebuzz News</span><span class="mvp-cd-date left relative">1 month ago</span></div><p>Jamaican Dancehall Artist, Konshens Bares It All, Admits He “Fu!ked” Up His Life.</p></div></li> </a></ul></div></div></div></article></div><footer id=mvp-foot-wrap class="left relative"><div id=mvp-foot-top class="left relative"><div class=mvp-main-box><div id=mvp-foot-logo class="left relative"> <a href=https://ebuzztt.com/ ><img src=https://ebuzztt.com/wp-content/uploads/2017/12/ebuzztt-logo-large.png alt=Ebuzztt data-rjs=2></a></div><div id=mvp-foot-soc class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href=https://www.facebook.com/ebuzztt target=_blank class="fa fa-facebook fa-2"></a></li><li><a href=https://twitter.com/ebuzztt target=_blank class="fa fa-twitter fa-2"></a></li><li><a href=https://www.pinterest.com/EBUZZTT/ target=_blank class="fa fa-pinterest-p fa-2"></a></li><li><a href=https://instagram.com/ebuzztt target=_blank class="fa fa-instagram fa-2"></a></li><li><a href=https://plus.google.com/u/0/104314619676909199638 target=_blank class="fa fa-google-plus fa-2"></a></li><li><a href=https://www.youtube.com/user/etceterabuzz target=_blank class="fa fa-youtube-play fa-2"></a></li></ul></div><div id=mvp-foot-menu-wrap class="left relative"><div id=mvp-foot-menu class="left relative"><div class=menu-footer-container><ul id=menu-footer class=menu><li id=menu-item-47249 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47249"><a href=https://ebuzztt.com/about-us/ >About E-Buzz</a></li><li id=menu-item-47252 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47252"><a href=https://ebuzztt.com/contact/ >Contact E-Buzz</a></li><li id=menu-item-47251 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47251"><a href=https://ebuzztt.com/advertise/ >Advertise</a></li><li id=menu-item-48808 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48808"><a href=https://ebuzztt.com/cookies-policy/ >Cookies Policy</a></li><li id=menu-item-47253 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47253"><a href=https://ebuzztt.com/privacy-policy/ >Privacy Policy</a></li><li id=menu-item-47254 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47254"><a href=https://ebuzztt.com/terms-and-conditions-of-use/ >Terms of Use</a></li></ul></div></div></div></div></div><div id=mvp-foot-bot class="left relative"><div class=mvp-main-box><div id=mvp-foot-copy class="left relative"><p><p>Made with <i class="fa-heart accent-color fa" style="color: #fe6159"></i> in Trinidad + Tobago by <a href=https://tippatone.com/?ebuzztt>TippaTone.com</a></p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div><button class="pswp__button pswp__button--close" title="Close (Esc)"></button><button class="pswp__button pswp__button--share" title=Share></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div><link rel=stylesheet id=wp_pro_add_style-css  href='https://ebuzztt.com/wp-content/plugins/wppas/templates/css/wppas.min.css?x35298&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=wppas_php_style-css  href='https://ebuzztt.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?x35298&amp;ver=5.3.2' type=text/css media=all><style id=wppas_php_style-inline-css>.eBuzz img{max-width:100%;height:auto}.eBuzz{overflow:hidden;visibility:visible !important;display:inherit !important}.pas_fly_in .eBuzz{visibility:hidden !important}.pas_fly_in.showing .eBuzz{visibility:visible !important}.wppasrotate, .eBuzz li{margin:0;padding:0;list-style:none}.rotating_paszone>.pasli{visibility:hidden}.eBuzz .jshowoff .wppasrotate .pasli{visibility:inherit}</style> <script>var cnArgs = {"ajaxurl":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"604800","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script src='https://ebuzztt.com/wp-content/plugins/cookie-notice/js/front.min.js?x35298&amp;ver=1.2.50'></script> <script src='https://ebuzztt.com/wp-content/plugins/responsive-lightbox/assets/nivo/nivo-lightbox.min.js?x35298&amp;ver=2.2.2'></script> <script>var rlArgs = {"script":"nivo","selector":"imgLightbox","customEvents":" ajaxComplete theiaPostSlider.changeSlide","activeGalleries":"0","effect":"fadeScale","clickOverlayToClose":"1","keyboardNav":"0","errorMessage":"The requested content cannot be loaded. Please try again later.","woocommerce_gallery":"0","ajaxurl":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","nonce":"5083032566"};</script> <script src='https://ebuzztt.com/wp-content/plugins/responsive-lightbox/js/front.js?x35298&amp;ver=2.2.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?x35298&amp;ver=1.7.0'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?x35298&amp;ver=1.7.0'></script> <script src='https://ebuzztt.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?x35298&amp;ver=1.7.0'></script> <script src='https://ebuzztt.com/wp-includes/js/jquery/ui/core.min.js?x35298&amp;ver=1.11.4'></script> <script src='https://ebuzztt.com/wp-includes/js/jquery/ui/effect.min.js?x35298&amp;ver=1.11.4'></script> <script src='https://ebuzztt.com/wp-includes/js/jquery/ui/effect-shake.min.js?x35298&amp;ver=1.11.4'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?x35298&amp;ver=3.14.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?x35298&amp;ver=3.14.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?x35298&amp;ver=3.14.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?x35298&amp;ver=3.14.2'></script> <script>var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ebe263a8d4","ajax_url":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"97d2edaad4","ajax_url":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"85a70f880a","ajax_url":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};</script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?x35298&amp;ver=3.14.2'></script> <script>var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"0817018cc4","ajax_url":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};</script> <script src='https://ebuzztt.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?x35298&amp;ver=3.14.2'></script> <script src='https://ebuzztt.com/wp-content/themes/zox-news/js/mvpcustom.js?x35298&amp;ver=5.3.2'></script> <script>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script src='https://ebuzztt.com/wp-content/themes/zox-news/js/scripts.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?x35298&amp;ver=5.6'></script> <script src='https://ebuzztt.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-includes/js/comment-reply.min.js?x35298&amp;ver=5.3.2'></script> <script>var sTrackStatsArgs = {"ajaxurl":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php","id":"2956266","track_id":"3683289","content_id":"57608"};</script> <script src='https://ebuzztt.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-includes/js/wp-embed.min.js?x35298&amp;ver=5.3.2'></script> <script>var wppas_ajax_script = {"ajaxurl":"https:\/\/ebuzztt.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/templates/js/wppas.min.js?x35298&amp;ver=5.3.2'></script> <script src='https://ebuzztt.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?x35298&amp;ver=5.3.2'></script> <script async=async src='https://ebuzztt.com/wp-content/plugins/akismet/_inc/form.js?x35298&amp;ver=4.1.3'></script> <div id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #2c3449;"><div class=cookie-notice-container style="color: #fff;"><span id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id=cn-notice-buttons class=cn-buttons-container><a href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button wp-default button">I Agree</a></span></div></div></body></html>